Automation Error. The server threw an exception.
Symptoms
In one particular design (not
all), we are getting the following error: "Automation
Error. The server threw an exception"
2020 design failed to process through the XpressPOS or
the Application Integration Report.

Followed by:

Cause
This is a 2020 error.
Just to confirm it, instead of running
XpressPOS from the Report Menu, run the Application Integration report.
I am sure you will get the same error. The 2020 design file is probably corrupted.
Workaround
The fastest solution is to go to Edit on the top menu bar and Select ALL
(Ctrl-A), then Copy (Ctrl – C), and then under File, select New to
create a new design. Then Paste (Ctrl –V).
You must then check all your options and pricing under Styles & Pricing.
Then do reports again.
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